NEWS

According to multiple technology sector sources and media outlets, two specific vulnerabilities have been detected within certain mainstream computer processors, which can present serious security concerns to software applications.

(http://money.cnn.com/2018/01/03/technology/computer-chip-flaw-security/index.html)

How does this affect software systems such as OpsPlanner?

Many software solutions such as OpsPlanner use technologies and devices with processors that can be potentially vulnerable to this specific security threat.

What precautions does Paradigm have in place to mitigate this type of security threat?

The risk to this type of security threat to the OpsPlanner environment is currently well-mitigated.

The OpsPlanner hosted environment is managed with a multi-layered security approach to insure the services and infrastructure meets the strictest industry standards — including ISO 27002 and 27001, PCI-DSS, SSAE16, SOC 1, 2, and 3, Privacy Shield and Content Protection and Security Standard requirements, including certified compliance with the EU-U.S. Privacy Shield (Safe Harbor) framework.

As of this date, there are no known exploits from vulnerabilities specific to Meltdown and Spectre.

What response does Paradigm have regarding this specific security threat?

Paradigm is currently working alongside hardware and software vendors to apply all recommended security patches as they become available for any affected systems within the OpsPlanner hosted environment.

If you have any further questions, please contact us at:  info@paradigmsi.com